Introduction to Microsoft Word
Lesson Objectives

After completing this lesson, you will be able
to:

 Work with tables.
 Work with images.
 Work with headers and footers.
 Change the page layout.

Working with Tables
 Tables are commonly used to organize and present data. A table is
made up of horizontal rows and vertical columns; the box at the
intersection of a row and column is called a cell.

Inserting tables
 To insert a table:
1.
Click the document where you want to insert table.
2.
On the Insert tab, in the Tables group, click the Table button, drag across the grid
until you select the desired numbers of rows and columns, and then release the
mouse button.
To insert a table with more than 8 rows and 10 columns, click the Table button, click
Insert Table to open the Insert Table dialog box, enter the desired numbers of rows
and columns in the corresponding boxes, and then click the OK button.

The Table Tools contextual tabs become available on the Ribbon when a table is
inserted or selected. The Table Tools tabs contains the Design and the Layout Tabs
which are used to change the appearance and structure of the a table.

Navigating and selecting table parts
 Navigating Tables:
You can navigate a table using the mouse or the keyboard.
 To navigate the table using the mouse, just click in the desired cell.
 To use the keyboard, press the Tab key to move forward one cell at a
time, or press Shift+Tab to move backward one cell at a time. You
can also use the arrow keys on the keyboard to navigate up, down,
left or right in a table.
 Selecting table parts:
In order to apply formatting or make other changes to a table, you need
to know how to format various parts of the table.
To select parts of a table:
1. Click anywhere in the table, cell, row or column.
2. Under Table Tools, on the layout tab in the Table group, click the
Select button and select the desired option from the menu.
OR
3. Click and drag on any row or column to select it.

Adding borders and shadings
 Borders and shading can enhance the appearance of a table.
 To add borders:
1. Select the table or cells which you want to add borders.
2. Under Table Tools, on the Design tab, in the Table Styles group, click the
Borders button to apply the most recently used border, or click the Borders
arrow and select a different border form the menu.

To add shading:
1. Select the table or cells which you want to add shadings.
2. Under Table Tools, on the Design tab, in the Table Styles group, click the
Shading button to apply the most recently used color, or click the Shading
arrow and select a different color from the color palette.

Aligning table data
 To align table data:
1. Select the cell that contains the data you want to align.
2. Under Table tools, on the Layout tab, in the Alignment group, click the
desired alignment button.

Alignment buttons and their description

Inserting rows and columns
 A new row can be inserted above or below the current location in the
table; a new column can be inserted left or right of the current location
in the table.
 To insert a row or column:
1. Select the row or column next to which you want to insert the new
row or column.
2. Under Table tools, on the Layout tab, in the rows and columns
group, do one of the following:
i.
Click the Insert Above button to insert a new row directly above the
selected row.
ii. Click the Insert Below button to insert a new row directly below the
selected row.
iii. Click the Insert Left button to insert a new column directly to the left
of the selected column.
iv. Click the Insert Right button to insert a new column directly to the
right of the selected column.

Resizing rows and columns
 You can resize a row or column of a table.
 To resize a row or column:
1. Select the row or column you want to resize.
2. Under the Table Tools, on the Layout tab, in Cell
Size group, enter the desired value in the Height
or Width box.
Or
OR
3. Drag the bottom border of a row or the right
border of a column.

Merging and splitting cells



1.
2.


1.
2.

3.


1.
2.

It is possible to merge two or more cells in the same row or column into a single
cell, split one cell into two or more cells, as well as split one table into two
separate tables.
To merge cells:
Select the cells you want to merge.
Under Table Tools, on the Layout tab, in the Merge group, click the Merge
Cells button or Right-click on the selected cells and select Merge cells form
the menu options.
To split a cell:
Select the cell you want to split.
Under Table Tools, on the Layout tab, in the Merge group, click Split Cell
button or Right-click on the selected cell and select Split cells form the menu
options.
In the Split Cells dialog box, enter the number of columns and rows that you
want to split the cell into, and then click the OK button.
To split a table:
Select the row that you want to be the first row of the second table.
Under Table Tools, on the Layout tab, in the Merge group, click the Split
Table button.

Repeating Header rows
 The Repeat Header Rows Button is used
to place the row header or table title at the
top of each page for a table that occupied
more than one page.
 To make a header row repeat:
1. Select the header row.
2. Under Table Tools, on the Layout Tab, in
the Data group, click the Repeat Header
Rows button.

Sorting table data
 Table data can be sorted by column in ascending order (A to Z,
smallest to largest, oldest to newest) or descending order Z to A,
largest to smallest, newest to oldest).
 To sort table data:
1. Click anywhere in the table.
2. Under Table Tools, on the Layout tab, in the Data group, click the
Sort button. The Sort dialog box opens.
3. If the table has a header row, under My list has, select the Header
row option. Note: Selecting the Header row option prevents the
header row from being sorted, and provides labels in the Sort by and
Then by lists.
4. In the Sort by section, select the column by which you want to sort
from the Sort by list, select the type of data stored in the column from
the Type list, and then select the Ascending and Descending option.
5. Click the OK button.

Deleting row, column and table
 To delete a row or column:
1. Select the row or column that you want to delete.
2. Under Table Tools, on the Layout tab, in the Rows and Columns
group, click the Delete button, and then click Delete Columns or
Delete Rows. Note: To delete the contents of a row or column without
deleting the row or column itself, select the row or column, and then
press the Delete key.
 To delete a table:
1. Click anywhere in the table.
2. Under Table Tools, on the Layout tab, in the Rows and Columns
group, click the Delete button, and then click Delete Table. Note: to
delete the contents of a table without deleting the table itself, select
the table, and then press Delete key.

Working with Images
 Images add visual interest and are used to convey ideas and
information in documents. When you select an image, the Picture
Tools tab becomes available on the Ribbon. The tools on this tab
enables you to modify the image and enhance its appearance.
 To insert an image:
1. Click the document where you want to insert the image.
2. On the Insert tab, in the Illustrations group, click the Picture button.
3. In the Insert Picture dialog box, locate and select the image that you
want to insert, and then click the Insert button.

Resizing images
 The size of an image could be changed to make it fit better in the
document layout.
 To resize an image using a specific measurements:
1. Select the image that you want to resize.
2. Under Picture Tools, on the Format tab, in the Size group, enter the
desired values in the Height and Width boxes.
 To resize an image using sizing handles:
1. Select the image that you want to resize. Sizing handles appear at
the corners and on the sides of the image.
2. Drag any of the resizing handles toward the center of the image to
make it smaller, or away from the center to enlarge it.

Rotating images
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You can rotate an image to face any direction of your choice.
To rotate an image:
Select the image that you want to rotate.
Under Picture Tools, on the Format tab, in the Arrange group, click
the Rotate button and select the desired option from the menu.
Note: You can quickly rotate an image by selecting it, and then dragging the
rotation handle to the direction of your choice.

Cropping images
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You can crop an image to remove unwanted parts
To crop an image:
Select the image you want to crop:
Under Picture Tool s, on the Format tab, in the Size group, click the
Crop button. Cropping handles (black lines) appear at the corners and
on the sides of the image.
3. Drag any of the cropping handles towards the center of the image. The
parts that will removed are shaded.
4. When you are done, click outside the image or press the Esc key.

Positioning images
 When you insert an image, it appears where the cursor is. After inserting
an image, you can change its position.
 To reposition an image:
1. Select the image that you want to reposition.
2. Under Picture Tools, on the Format tab, in the Arrange group, click the
Position button and select the desired option from the menu.

Adding border
 To add a border:
1. Select the image to which you want to add border.
2. Under Picture Tools, on the Format tab, in the Picture
Styles group, click the Picture Border button and select
the desired colour from the colour palette. If you want to
assign a different line thickness or style, click Weight or
Dashes and select the desired option from the submenu.

Working with Headers and Footers
 Headers and footers are the areas in the top and button margins of each
page. You can insert text or graphics in headers and footers. When you
insert headers and footers, it appears on every page of the document.
 To insert a header or footer:
1. On the Insert tab, in the Header & Footer group, click the Header or
Footer button to open the corresponding menu and select the desired
option.
2. In the header or footer area, replace any placeholder text with your own
text.
3. When you are done, double-click anywhere in the document area to
return to the main document. Note: to edit a header and footer, doubleclick in the header and footer area and make the desired changes. To
remove a header and footer, on the Insert tab, in the Header & Footer
group, click the Header or Footer button to open the corresponding
menu, and then click Remove Header or Remove Footer.

Inserting page numbers
 Page numbers are the most common type of header or footer. When you
insert page numbers, you can select the position and alignment of the
numbers on the page.
 To insert page numbers:
1. On the Insert tab, in the Header & Footer group, click the Page
Number button, point to the desired position (Top of Page, Bottom of
Page, Page margins, or Current Position) and select the desired
option from the submenu.
2. When you are done, double-click anywhere in the document area to
return to the main document.

Changing the Page Layout
 Page layout affects how page contents appear.
 Changing the page margins. Page margins are the areas at the edges
of the document pages.
 To change page margins:
1. On the Page Layout tab, in the Page Setup group, click the Margins
button and select the desired margin setting from the menu.

 To set custom margins:
1. On the Page Layout tab, in the Page Setup group, click the Margin
button, and then click Custom Margins at the bottom of the menu.
2. In the Page Setup dialog box, on the Margins tab, in the Margins
section, enter the desired values in the Top, Bottom, Left, and Right
boxes.
3. Click OK button.

Changing the page orientation
 Orientation refers to whether the page is horizontal
(landscape) or vertical (portrait).
 To change the page orientation:
1. On the Page Layout tab, in the Page Setup
group, click the Orientation button, and then click
Portrait or Landscape.

Changing the page size
 To change page size:
1. On the Page Layout tab, in the Page Setup group, click
the Size button and select the desired page size from the
menu.

Changing the number of columns
 You can format the entire document into two, three, or more columns to
look like those used in magazines and newspapers.
 To change the number of columns:
1. Select the text or graphics that you want to flow into column.
2. On the Page Layout tab, in the Page Setup group, click the Columns
button and select the desired layout from the menu. You can select one,
two or three columns of equal width, or two columns of unequal width.

